Announcement

Collapse
No announcement yet.

Uploading pictures?

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Uploading pictures?

    I'm clicking "manage attachments," browsing for my file to upload, and selecting a jpg file. When I click "upload attachment" I get an error message that says its not a valid image type.

    Someone have a minute to fill me in on what I'm doing wrong?

    Thanks!

    --Snake
    Last edited by Snake; 08-15-2008, 06:32 PM.
    2005 F-250 Harley Davidson Edition with a few mods

    60k on veggie oil and counting

  • #2
    No need to mess with manage attachments. At the top of the box that you are typing in there's some symbols. Rolling your cursor over them will tell you what they do. One of them is sorta a picture of a mountain. Thats the one you click to insert image.
    2002 F250 7.3

    If it walks like a duck.....

    Comment


    • #3
      Originally posted by Allofus123 View Post
      No need to mess with manage attachments. At the top of the box that you are typing in there's some symbols. Rolling your cursor over them will tell you what they do. One of them is sorta a picture of a mountain. Thats the one you click to insert image.
      Upload your pics on Photobucket.com or some similar photo hosting site, copy the direct link to the pic on that site and use this little icon to paste that link here.
      Is that clear as mud?

      Comment


      • #4
        Snake don't feel bad I was haveing the same problem...I used photobucket as Clay suggested and it was easy and worked fine.
        2000 F250 7.3L
        Vegistroke installed July 12, 2008

        Comment


        • #5
          I will get to work on this and see if i can't make it easier guys.

          Comment

          Working...
          X